OCR degraded
Started
Lasted 3min
Updates
RESOLVED
lasted 3min
The incident has been resolved
INVESTIGATING
3min earlier
Automated: OCR stopped answering from at least one probe.
The incident has been resolved
Automated: OCR stopped answering from at least one probe.